E61 Effect

Nokia E61/E61i, Nokia E-Series und N-Series, Symbian 9.1 3rd Edition

„Docking-Station“ fürs E61

Posted by effect - Mittwoch, 4. April, 2007

Seit kurzem habe ich mir ebenfalls in Ebay eine Docking-Station für mein E61 gekauft. Der Preis im Moment beträgt 18-20€.

Durch den eingebauten Anschluss in der Nut kann das Handy über USB geladen und synchronisiert werden. Zusätzlich kann ein mitgeliefertes Ladekabel angeschlossen werden.

Das synchronisieren klappt genau wie mit dem Nokia-Datenkabel. Die Ladefunktion über USB erscheint mir jedoch nicht das Gelbe vom Ei zu sein, einfach aus dem Grund, dass es über 5 Stunden dauert bis das Handy geladen ist. Um genau zu sein hab ich es nicht einmal geschafft, das Handy damit komplett zu laden. Dies dürfte sich aber mit dem mitgelieferten Netzteil ändern und die normale Ladezeit sollte damit erreicht werden.

Ansonsten ist die Station gut verarbeitet und macht einen soliden Eindruck. Sie steht gut auf dem Schreibtisch, ohne dass sie leicht umfallen würde.

Fazit:

Eignet sich prima, um das Nokia E61 während der Arbeit auf die Station zu stecken. Dadurch kann man es immer synchronisieren und hat es auch ständig im Blick. Meine Empfehlung ist, das mitgelieferte Netzteil immer anzuschließen. Dann wird der Akku auch immer voll geladen.

5 Antworten to “„Docking-Station“ fürs E61”

  1. Thomas Daßler said

    Hallo!
    Ich habe mir auch das Cradle gekauft, habe aber ein Problem mit der Verbindung zum Rechner …..
    Beim Einstecken erscheint auf dem E61 die Meldung (genau wie beim originalen Kabel) „Kabelmod. wählen – PC Suite“, aber der Rechner meldet folgendes Problem: „USB-Gerät wurde nicht erkannt…. u.s.w.“.
    Wie hast du das gelöst? Muss man da noch irgendwelche Treiber nachinstallieren?

    Danke für deine Hilfe!

  2. effect said

    Hast du die Nokia PC Suite installiert? Selbst wenn, würde ich sie deinstallieren und die neueste version wieder installieren. Bei der PC Suite sind die USB Treiber ja dabei. Ansonsten war bei mir auch eine Treiber-CD beim Cradle dabei. Aber die waren glaub nur für win95 oder 98. Kann mich aber auch täuschen. Guck einfach mal ob treiber für xp dabei sind.
    Hast du überhaupt XP?

  3. Sven said

    Für alle die eine Lösung zu dem Problem „USB-Gerät wurde nicht erkannt…“ suchen:

    http://forum.nokia.at/german/support/phones/forum/UltraBoard.pl?Action=ShowPost&Board=E61&Post=57&Idle=10&Sort=0&Order=Descend&Page=0&Session=

  4. effect said

    Cool,

    danke für den Hinweis🙂

  5. E61Life said

    Um die Meldung beim Einstecken weg zu bekommen, muss man im Menü „Verbindungen“ bei Datenkabel standardmäßig „PC Suite“ einstellen.

    Das Lade-Problem habe ich auch, vielleicht liegt es jedoch einfach an der billigen Asia-Produktion😉 Denn die Nokia Netzteile haben einen speziellen Mechanismus, der einen abgeschlossenen Ladevorgang erkennt…

Schreibe einen Kommentar

Bitte logge dich mit einer dieser Methoden ein, um deinen Kommentar zu veröffentlichen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

 
%d Bloggern gefällt das: