E61 Effect

Nokia E61/E61i, Nokia E-Series und N-Series, Symbian 9.1 3rd Edition

Problem: Installation von Programmen schlägt fehl (Aktualisierungsfehler)

Posted by effect - Freitag, 27. Juli, 2007

Der eine oder andere von euch ist sicherlich schon mal auf die Fehlermeldung „Aktualisierungsfehler“ bzw. „Anwendung konnte nicht aktualisiert werden“ gestoßen.

Das ist insbesondere deshalb verwunderlich, da die Meldung sogar dann kommt, wenn man die Anwendung noch nie installiert hat. 

Grund ist, dass verschiedene Anwendungen ein Programm verwenden, dass sich AppServer nennt. Vermutlich ist dieses z.B. zuständig für Autostart-Einträge oder Ähnliches.
Der AppServer existiert in verschiedenen Versionen was letzten Endes Auslöser dieses Fehlers ist. Denn die unterschiedlichen Programme werden mit diesen unterschiedlichen Versionen ausgeliefert. Zu diesen Programmen gehört z.B. Vringo, Fring sowie IVCM. Alle drei werden mit unterschiedlichen Versionen des AppServers ausgeliefert.

 Was kann man also tun? Wichtig ist die richtige Reihenfolge der Installation.

Man sollte mit der Installation der Anwendung anfangen, die die älteste Version des AppServers mitliefert. Das ist in diesem Fall IVCM (glaube 2.0.2), als nächstes würde Vringo (2.2 oder 2.3) kommen und zu guter letzt Fring (2.3.1).

Geht es trotzdem nicht, kann es sein dass die vorherige Anwendung gerade aktiv ist. Diese muss unbedingt vorher geschlossen werden. Geht es immer noch nicht, muss man manuell im Programmmanager den AppServer löschen, anschließend das neue Programm installieren.

Im Klartext ist also folgende Anleitung zu berücksichtigen.

  1.  Ausfindig machen welche Anwendung den älteren AppServer hat
  2. Diese Anwendung zuerst installieren
  3. Anwendung beenden!
  4. Anwendung mit nächst höherer AppServer-Version installieren
    • Wenn es nicht funktioniert, prüfen ob Anwendung wirklich geschlossen ist, notfalls Telefon neustarten (vorher natürlich Autostart der Anwendung deaktivieren)
    •  funktioniert es immer noch nicht, AppServer manuell im Programmmanager deinstallieren und dann das Programm mit der nächst höheren Version installieren

Schreibe einen Kommentar

Bitte logge dich mit einer dieser Methoden ein, um deinen Kommentar zu veröffentlichen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

 
%d Bloggern gefällt das: